I'd like to change the display name of the AnyJobRestriction. Currently it is Take any job.
I'm using the JobRestriction extension point in the plugin that I'm developing (External Workspace Manager), and for my use case, that name isn't very suggestive.
I'd suggest a different display name, e.g. No restriction