Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-39293

i18n should degrade to english on versions lower than 2.19.x

    XMLWordPrintable

    Details

    • Similar Issues:
    • Epic Link:
    • Sprint:
      indian, arctic

      Description

      Context
      As of the end of September there are:

      • 25,000 installations of Jenkins running 2.7.1 and above
      • 1,077 installations of Blue Ocean
      • That means we have penetrated roughly 5% of the minimum version install base.
      • We would like to continue being able to roll out the beta to these installations.

      In Scope

      • We keep compatibility with 2.7.x
      • If the internalisation support is not available in the host Jenkins master then the language should default to English.

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            Assignee:
            tscherler Thorsten Scherler
            Reporter:
            jamesdumay James Dumay
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: