Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-46317

Ant Plugin tests failing with baselines greater than 1.651.1

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved (View Workflow)
    • Minor
    • Resolution: Fixed
    • ant-plugin
    • None

    Description

      Ant Plugin tests failing with baselines greater than 1.651.1 because of SECURITY-170. Failing tests are:

      • hudson.tasks.AntTest#propertyReplacedByVariable
      • hudson.tasks.AntTest.propertyReplacedByEmptyBuildParameter

      Attachments

        Issue Links

          Activity

            Code changed in jenkins
            User: Armando Fernández
            Path:
            pom.xml
            src/test/java/hudson/tasks/AntTest.java
            http://jenkins-ci.org/commit/ant-plugin/a6460a3974e5f55482c1a1ae85998f73156cf744
            Log:
            JENKINS-46317 Bump baseline and fix tests (#30)

            scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Armando Fernández Path: pom.xml src/test/java/hudson/tasks/AntTest.java http://jenkins-ci.org/commit/ant-plugin/a6460a3974e5f55482c1a1ae85998f73156cf744 Log: JENKINS-46317 Bump baseline and fix tests (#30)
            jglick Jesse Glick added a comment -

            I must be missing something. It looks like you are rewriting work already done in JENKINS-44185 for no reason.

            jglick Jesse Glick added a comment - I must be missing something. It looks like you are rewriting work already done in  JENKINS-44185  for no reason.

            People

              armfergom Armando Fernandez
              armfergom Armando Fernandez
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: