Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51915

How to get local groups using REST API

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Not A Defect
    • Component/s: _unsorted
    • Labels:
      None
    • Similar Issues:

      Description

      i want to generate report of local groups which are created in jenkins. 

        Attachments

          Issue Links

            Activity

            sudhaveh Sudha Veh added a comment -

            any API or plugin is available to get this local groups report?

            oleg_nenashev Oleg Nenashev added a comment -

            How is it different from JENKINS-51906?
            If you report issues, please follow the requirements in https://wiki.jenkins.io/display/JENKINS/How+to+report+an+issue
            Note that this is a bugtracker, not a help desk. For such questions use user mailing lists in Jenkins (https://jenkins.io/mailing-lists/#a-href-mailto-jenkinsci-users-googlegroups-com-jenkinsci-users-googlegroups-com-a) or contact you vendor (CloudBees according to other requests)

            markewaite Mark Waite added a comment -

            Not a bug report but a request for help. Requests for help are better handled in the Jenkins users mailing list or the Jenkins chat channels.


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              sudhaveh Sudha Veh
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: