Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52105

Add support for Maven 3.5.2

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      The maven-deployment-linker does no longer work when using Maven 3.5.2 or higher.
      This is because Maven changed the logging with 3.5.2. 

      Logging before 3.5.2

      [INFO] --- maven-deploy-plugin:2.8.2:deploy (default-deploy) @ <project-name> ---
      [INFO] Using alternate deployment repository release-candidates::default::<URL>
      [INFO] Uploading: <URL>
      [INFO] Uploaded: <URL>
      

      Logging in 3.5.2 and higher

      [INFO] --- maven-deploy-plugin:2.8.2:deploy (default-deploy) @ <project-name> ---
      [INFO] Using alternate deployment repository release-candidates::default::<URL>
      [INFO] Uploading to release-candidates: <URL>
      [INFO] Uploaded to release-candidates: <URL>
      

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            Assignee:
            imod Dominik Bartholdi
            Reporter:
            joschua_grube Joschua Grube
            Votes:
            2 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated: