Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52429

JENKINS-48300: if on a laggy filesystem, consider -Dorg.jenkinsci.plugins.durabletask.BourneShellScript.HEARTBEAT_CHECK_INTERVAL=300) [Pipeline]

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Not A Defect
    • Component/s: pipeline
    • Labels:
      None
    • Similar Issues:

      Description

      JENKINS-48300: if on a laggy filesystem, consider -Dorg.jenkinsci.plugins.durabletask.BourneShellScript.HEARTBEAT_CHECK_INTERVAL=300)

      [Pipeline]

        Attachments

          Activity

          svanoort Sam Van Oort added a comment -

          Yes, it logs the suggested workaround. So, not a bug.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            deepansha Deepansha Pabbi
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: