Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-1837

Azure instances not provisioning on ci.jenkins.io

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: azure, ci
    • Labels:
      None
    • Similar Issues:

      Description

      Every provisioning attempt is failing due to Azure saying we already have 800 active deployments...so looks like either something went crazy spawning way more instances than it meant to, or our account has been compromised. Fun.

        Attachments

          Activity

          Hide
          rtyler R. Tyler Croy added a comment -

          Back online with the old resource group removed, and the new resource group provisioned

          Show
          rtyler R. Tyler Croy added a comment - Back online with the old resource group removed, and the new resource group provisioned
          Hide
          rtyler R. Tyler Croy added a comment -

          The deployments for the jenkinsinfra-agents resource group were not being cleanred up properly by the plugin again.

          DISAPPOINTED.

          I've nuked that resource group, and will start new Pipelines with a newer resource group once its deleted.

          Show
          rtyler R. Tyler Croy added a comment - The deployments for the jenkinsinfra-agents resource group were not being cleanred up properly by the plugin again. DISAPPOINTED. I've nuked that resource group, and will start new Pipelines with a newer resource group once its deleted.

            People

            Assignee:
            rtyler R. Tyler Croy
            Reporter:
            abayer Andrew Bayer
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: