Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-2083

Incrementals deployment failure

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: azure, ci
    • Labels:
      None
    • Similar Issues:

      Description

      Some recent PRs of mine failed to deploy. For example this build received a 500 error from incrementals-publisher. I have no access to the logs for this function so I cannot guess at what happened.

        Attachments

          Issue Links

            Activity

            jglick Jesse Glick created issue -
            Hide
            jglick Jesse Glick added a comment -

            Similar to INFRA-1747, missing /project/scm/tag caused this.

            Show
            jglick Jesse Glick added a comment - Similar to INFRA-1747 , missing /project/scm/tag caused this.
            jglick Jesse Glick made changes -
            Field Original Value New Value
            Link This issue duplicates INFRA-1747 [ INFRA-1747 ]
            jglick Jesse Glick made changes -
            Resolution Duplicate [ 3 ]
            Status Open [ 1 ] Resolved [ 5 ]

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jglick Jesse Glick
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: