Uploaded image for project: 'Infrastructure'
  1. Infrastructure
  2. INFRA-2487

Remove deprecated analysis plugins from update center

    XMLWordPrintable

    Details

    • Similar Issues:

      Attachments

        Issue Links

          Activity

          Hide
          drulli Ulli Hafner added a comment - - edited

          brakeman: see https://github.com/jenkinsci/brakeman-plugin/issues/23 (I'm not sure if we can expect an implementation soon).
          No feedback from the other two.

          For me it would be ok to remove the plugin now.

          Show
          drulli Ulli Hafner added a comment - - edited brakeman: see https://github.com/jenkinsci/brakeman-plugin/issues/23 (I'm not sure if we can expect an implementation soon). No feedback from the other two. For me it would be ok to remove the plugin now.
          Hide
          danielbeck Daniel Beck added a comment -
          Show
          danielbeck Daniel Beck added a comment - Brakeman support exists in analysis-model 9.0.0 and newer , integrated into Warnings NG 8.4.2 .
          Show
          danielbeck Daniel Beck added a comment - https://github.com/jenkins-infra/update-center2/pull/466
          Hide
          drulli Ulli Hafner added a comment - - edited

          Brakeman is now released in 8.5.0 warnings plugin.

          Show
          drulli Ulli Hafner added a comment - - edited Brakeman is now released in 8.5.0 warnings plugin.
          Show
          danielbeck Daniel Beck added a comment - https://github.com/jenkins-infra/update-center2/pull/466

            People

            Assignee:
            drulli Ulli Hafner
            Reporter:
            drulli Ulli Hafner
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: