Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-12406

Jenkins Build Publisher ignores proxy settings

    XMLWordPrintable

Details

    Description

      I need to use an http proxy to access http and https servers, so I've set the proxy up in the advanced settings of 'Manage plugins'. However, it looks like the build-publisher plugin is ignoring the proxy settings and trying to access the remote http URL directly.

      Attachments

        Activity

          astrofrog Thomas Robitaille created issue -
          vjuranek vjuranek added a comment -

          This is in fact duplicate of JENKINS-8806. However, proxy support is implemented in rel. 1.12 (it uses proxy setting from Update center)

          vjuranek vjuranek added a comment - This is in fact duplicate of JENKINS-8806 . However, proxy support is implemented in rel. 1.12 (it uses proxy setting from Update center)
          vjuranek vjuranek made changes -
          Field Original Value New Value
          Resolution Duplicate [ 3 ]
          Status Open [ 1 ] Resolved [ 5 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 142772 ] JNJira + In-Review [ 190261 ]

          People

            vjuranek vjuranek
            astrofrog Thomas Robitaille
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: