Uploaded image for project: 'Jenkins Website'
  1. Jenkins Website
  2. WEBSITE-352

Jenkins Website and Account App use sole "Continuous Delivery" in titles

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Done (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      Currently the website title says "Jenkins - Continuous Delivery for every team". IMHO it is not correct according to the current positioning of Jenkins as a generic automation server. It messes up some content, e.g. tweets about plugin releases (see the screenshot)

      It has been introduced by https://github.com/jenkins-infra/jenkins.io/commit/ee39ac72ae2adcce57f70148a3bc0ccb8641cd80#diff-5bea33dcef1e3d550595fdbb59ca0f65R24 . All references to this text: https://github.com/search?q=org%3Ajenkins-infra+%22Continuous+delivery+for+every%22&type=Code (Jenkins.io and account app)

        Attachments

          Activity

          danielbeck Daniel Beck added a comment -

          plugin-site loads https://jenkins.io/plugins and inserts its code at a placeholder; while affected, the root cause is jenkins.io.


            People

            Assignee:
            rtyler R. Tyler Croy
            Reporter:
            oleg_nenashev Oleg Nenashev
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: