Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-15575

No Post-Build Actions Are Ever Run

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: build-flow-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.486 / CentOS
    • Similar Issues:

      Description

      I can save post build actions, but they are never run. This closed ticket says that it was fixed in the current release, but I don't see that being the case.
      https://issues.jenkins-ci.org/browse/JENKINS-14411

      Please fix so that post-build actions can be run after the flow completes.

        Attachments

          Issue Links

            Activity

            Hide
            bgolding Ben Golding added a comment -

            Fixed for me in 0.6

            (actually JENKINS-13521 is fixed, I didn't configure any other post build action besides email)

            Show
            bgolding Ben Golding added a comment - Fixed for me in 0.6 (actually JENKINS-13521 is fixed, I didn't configure any other post build action besides email)
            Hide
            greg Greg horvath added a comment -

            Bump.

            Show
            greg Greg horvath added a comment - Bump.

              People

              Assignee:
              ndeloof Nicolas De Loof
              Reporter:
              greg Greg horvath
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: