Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-18632

Jenkins hangs during builds

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: mstest-plugin
    • Labels:
      None
    • Environment:
    • Similar Issues:

      Description

      Thread dumps attached

        Attachments

          Activity

          jarmenia John Armenia created issue -
          jarmenia John Armenia added a comment -

          We had another case where the builds hung.

          jarmenia John Armenia made changes -
          Field Original Value New Value
          Attachment threadDump2.txt [ 23915 ]
          jarmenia John Armenia made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          jarmenia John Armenia made changes -
          Status In Progress [ 3 ] Open [ 1 ]
          markewaite Mark Waite added a comment -

          Since neither of the thread dumps includes a reference to git, I have removed git from the list of components involved in this bug report.

          markewaite Mark Waite made changes -
          Component/s git [ 15543 ]
          gbois Gregory Boissinot made changes -
          Component/s msbuild [ 15559 ]
          nilleb Ivo Bellin Salarin made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Resolved [ 5 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 149942 ] JNJira + In-Review [ 193363 ]

            People

            Assignee:
            ndeloof Nicolas De Loof
            Reporter:
            jarmenia John Armenia
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: