Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-1892

Build queue inaccurately displays no jobs

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: other
    • Labels:
      None
    • Environment:
      Platform: Sun, OS: Solaris
    • Similar Issues:

      Description

      From the Main Hudson dashboard (or any sub-view) you can see jobs being built
      and jobs in the queue. However, move to a particular job and Hudson's build
      queue is said to have, "No builds in the queue." You can verify this is not
      the case when you go back to either the main dashboard or any view.

      (I am using version 1.223)

        Attachments

          Activity

          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in hudson
          User: : kohsuke
          Path:
          trunk/hudson/main/core/src/main/resources/hudson/maven/MavenModuleSet/sidepanel2.jelly
          trunk/www/changelog.html
          http://fisheye4.cenqua.com/changelog/hudson/?cs=10310
          Log:
          [FIXED JENKINS-1892] The purpose of the build queue in Maven2 job page was to show what modules are scheduled to be built (when modules are built in parallel.) So it was by design that this only shows modules of the current project.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            aklintu aklintu
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: