Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19945

Upgrade bundled versions of credentials, ssh-credentials and ssh-slaves plugins

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      We are now bundling quite old versions of these plugins and with the resolution in core of the slave stability issue in ssh-slaves 0.27+ and the fix of the slave log loss on reconnect affecting ssh-slaves 0.27-1.3 (i.e. fixed in ssh-slaves 1.4) it makes sense to upgrade these to the latest most stable versions.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            stephenconnolly Stephen Connolly
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: