Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20238

HTTP 400 error with Artifactory plugin

    XMLWordPrintable

Details

    Description

      Using Artifactory Plugin 2.2 with Artifactory 2.6.1 results in an HTTP error 400 whenever I load a project configuration page. I suspect that this happens during the rendering of the 4 additional control elements in the build environment section.

      Oct 24, 2013 1:16:14 PM org.jfrog.hudson.ArtifactoryServer gatherUserPluginInfo
      WARNING: Failed to obtain user plugin info: Failed to obtain user plugin information: HTTP response code: 400. HTTP response message: Bad Request
      Oct 24, 2013 1:16:14 PM org.jfrog.hudson.ArtifactoryServer gatherUserPluginInfo
      WARNING: Failed to obtain user plugin info: Failed to obtain user plugin information: HTTP response code: 400. HTTP response message: Bad Request
      Oct 24, 2013 1:16:14 PM org.jfrog.hudson.ArtifactoryServer gatherUserPluginInfo
      WARNING: Failed to obtain user plugin info: Failed to obtain user plugin information: HTTP response code: 400. HTTP response message: Bad Request
      Oct 24, 2013 1:16:14 PM org.jfrog.hudson.ArtifactoryServer gatherUserPluginInfo
      WARNING: Failed to obtain user plugin info: Failed to obtain user plugin information: HTTP response code: 400. HTTP response message: Bad Request
      

      Attachments

        Activity

          This does not appear to be a problem with plugin version 2.2.2 and Artifactory Server 3.0.4

          walterk82 Walter Kacynski added a comment - This does not appear to be a problem with plugin version 2.2.2 and Artifactory Server 3.0.4

          People

            yossis yossis
            walterk82 Walter Kacynski
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: