Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-21773

"Up" link from an axis of a matrix job shows "Error 404 Not Found"

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      When clicking the "Up" link from a child (build axis) of a matrix job, the link leads to an Error 404 Not Found. Instead of loading the parent job it tries to load just the "/job" without the job name.

        Attachments

          Issue Links

            Activity

            jekeller Jacob Keller created issue -
            danielbeck Daniel Beck made changes -
            Field Original Value New Value
            Labels lts-candidate
            thedj Derk-Jan Hartman made changes -
            Link This issue duplicates JENKINS-21257 [ JENKINS-21257 ]
            danielbeck Daniel Beck made changes -
            Resolution Fixed [ 1 ]
            Status Open [ 1 ] Resolved [ 5 ]
            danielbeck Daniel Beck made changes -
            Labels lts-candidate 1.554.1-fixed
            ircbot Jenkins IRC Bot made changes -
            Component/s matrix-project [ 18765 ]
            Component/s matrix [ 15501 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 153773 ] JNJira + In-Review [ 194687 ]

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jekeller Jacob Keller
              Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: