Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-25583

Unexpected error in launching a slave. This is probably a bug in Jenkins.

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • selenium-plugin
    • Ubuntu server 64 bit 14.04 (master)
      Jenkins 1.589
      Selenium 2.41

      Ubuntu 14.04 (slave)
      selenium node

    Description

      upgraded Jenkins from 1.585 to 1.589 and now I can't connect to one slave machine. I have another that is a Windows machine and it connects fine.

      Attachments

        Activity

          The plugin has been released and should be available to update to in about 8 hours. Closing this issue as resolved. If the problem persists, please create a new issue.

          mobrockers Rouke Broersma added a comment - The plugin has been released and should be available to update to in about 8 hours. Closing this issue as resolved. If the problem persists, please create a new issue.
          mgaunin Mikael Gaunin added a comment -

          Glad to read your comment mobrockers
          Inform us about the release thru this ticket.
          Thanks

          mgaunin Mikael Gaunin added a comment - Glad to read your comment mobrockers Inform us about the release thru this ticket. Thanks

          I will be releasing a new plugin version containing this fix soon. Please let me know how it goes.

          mobrockers Rouke Broersma added a comment - I will be releasing a new plugin version containing this fix soon. Please let me know how it goes.
          mgaunin Mikael Gaunin added a comment -

          darkrift your fix is validated.
          Any chance to generate a release soon?
          Thanks

          mgaunin Mikael Gaunin added a comment - darkrift your fix is validated. Any chance to generate a release soon? Thanks
          nagmani Nagmani Prasad added a comment - - edited

          I have faced similar issue, to resolve this issue, uncheck the 'Selenium Plugin' from installed manage plugin screen (i.e.<http://hostName>/pluginManager/installed)

          nagmani Nagmani Prasad added a comment - - edited I have faced similar issue, to resolve this issue, uncheck the 'Selenium Plugin' from installed manage plugin screen (i.e.< http://hostName >/pluginManager/installed)

          People

            darkrift Richard Lavoie
            zonkey Neal Storey
            Votes:
            9 Vote for this issue
            Watchers:
            21 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: