Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-283

Choose some job option by deafult

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      I tried to create new job and clicked to New Job link and specified Job's name
      and clicked OK. The error is printed next. The issue is that no job's option was
      selected.

        Attachments

          Issue Links

            Activity

            kohsuke Kohsuke Kawaguchi added a comment -

            I guess the proper way to fix this is disable the submit button until one of the
            options is selected.

            The user should make a concious decision about what type of job to create, so
            defaulting to something is not a good idea.

            kohsuke Kohsuke Kawaguchi added a comment -

            Fixed in 1.80

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 285 has been marked as a duplicate of this issue. ***

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              blaha blaha
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: