Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-31639

Notify user about plugin changes causing compatibility issues

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved (View Workflow)
    • Minor
    • Resolution: Fixed
    • sonar-gerrit-plugin
    • None
    • Jenkins 1.580.1

    Description

      Notify user about plugin changes causing incompatibilities in Plugin Update Centre.
      Information: https://wiki.jenkins-ci.org/display/JENKINS/Marking+a+new+plugin+version+as+incompatible+with+older+versions

      Attachments

        Activity

          aquarellian Tatiana Didik created issue -
          aquarellian Tatiana Didik made changes -
          Field Original Value New Value
          Summary Notify user about plugin changes causing compatibilities Notify user about plugin changes causing compatibility issues
          aquarellian Tatiana Didik made changes -
          Description Notify user about plugin changes causing compatibilities in Plugin Update Centre.
          Information: https://wiki.jenkins-ci.org/display/JENKINS/Marking+a+new+plugin+version+as+incompatible+with+older+versions
          Notify user about plugin changes causing incompatibilities in Plugin Update Centre.
          Information: https://wiki.jenkins-ci.org/display/JENKINS/Marking+a+new+plugin+version+as+incompatible+with+older+versions
          aquarellian Tatiana Didik made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 167074 ] JNJira + In-Review [ 198111 ]

          People

            aquarellian Tatiana Didik
            aquarellian Tatiana Didik
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: