Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-31987

Deployment is completed on websphere-deployer 1.3.4, but I got error SRVE0303E on startup

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I'm getting issues when deploying. I'm not generating an EAR package, but it's been built by maven in a previous step. I'm just sending the package to Websphere and it fails to start with a SRVE0303E error.

      If I deploy the package manually, it works fine (the same package generated by Jenkins).

        Attachments

          Activity

          asmerkin Andres Smerkin created issue -
          asmerkin Andres Smerkin made changes -
          Field Original Value New Value
          Assignee Greg horvath [ greg ]
          asmerkin Andres Smerkin made changes -
          Summary Deploy is completed on websphere-deployer 1.3.4, but I got error SRVE0303E on startup Deployment is completed on websphere-deployer 1.3.4, but I got error SRVE0303E on startup
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 167460 ] JNJira + In-Review [ 182743 ]
          gpeters Greg Peters added a comment -

          Is this WAS Liberty? Can you attach a sample project that we can test with?

          gpeters Greg Peters made changes -
          Status Open [ 1 ] In Progress [ 3 ]
          gpeters Greg Peters made changes -
          Status In Progress [ 3 ] In Review [ 10005 ]
          gpeters Greg Peters made changes -
          Status In Review [ 10005 ] In Progress [ 3 ]
          gpeters Greg Peters made changes -
          Assignee Greg horvath [ greg ] Greg Peters [ gpeters ]
          gpeters Greg Peters added a comment -

          There are any number of reasons why an application won't start. Using the new version of the plugin may help you deduce what the problem is. Most likely, you should check out the WAS server logs for specifics to the startup error

          gpeters Greg Peters made changes -
          Status In Progress [ 3 ] Open [ 1 ]
          gpeters Greg Peters added a comment -

          This was likely fixed by v1.6.0

          gpeters Greg Peters made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]

            People

            Assignee:
            gpeters Greg Peters
            Reporter:
            asmerkin Andres Smerkin
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: