Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3968

Problem with Symbolic Link Checkout from SVN Repository

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Critical
    • Resolution: Duplicate
    • subversion-plugin
    • None
    • Platform: HP, OS: HP-UX

    Description

      In Hudson version 3.13, the checkout of symbolic links from a 1.5 svn
      repository doesn't work any more. Instead of the link, a text file is created
      with the content: "LINK <path to the link>"

      Attachments

        Issue Links

          Activity

            jkeinath jkeinath added a comment -

            A test with the command line tool jsvn of the svnkit 1.3.0 worked fine.

            jkeinath jkeinath added a comment - A test with the command line tool jsvn of the svnkit 1.3.0 worked fine.
            mindless Alan Harder added a comment -

            .

                • This issue has been marked as a duplicate of 3949 ***
            mindless Alan Harder added a comment - . This issue has been marked as a duplicate of 3949 ***

            People

              Unassigned Unassigned
              jkeinath jkeinath
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: