Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-44585

Error while processing commit queue

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
      [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git checkout
      [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
      [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git ls-files
      [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
      May 01, 2017 4:13:48 PM hudson.plugins.scm_sync_configuration.ScmSyncConfigurationBusiness initializeRepository
      INFO: SCM repository initialization done.
      May 01, 2017 4:13:48 PM hudson.WebAppMain$3 run
      INFO: Jenkins is fully up and running
      [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git rev-parse --show-toplevel
      [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
      [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git status --porcelain .
      [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
      May 01, 2017 4:15:59 PM hudson.plugins.scm_sync_configuration.SCMManipulator checkinFiles
      SEVERE: [checkinFiles] Error while checkin : Exception while executing SCM command.
      May 01, 2017 4:15:59 PM hudson.plugins.scm_sync_configuration.ScmSyncConfigurationBusiness processCommitsQueue
      SEVERE: Error while processing commit queue : Error while checking in file to scm repository

       

       

      How can I look at some more traces to discover the problem?

       

       

        Attachments

          Activity

          wowberk Josu Rodriguez created issue -
          wowberk Josu Rodriguez made changes -
          Field Original Value New Value
          Description [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
          [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git checkout
          [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
          [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git ls-files
          [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
          May 01, 2017 4:13:48 PM hudson.plugins.scm_sync_configuration.ScmSyncConfigurationBusiness initializeRepository
          INFO: SCM repository initialization done.
          May 01, 2017 4:13:48 PM hudson.WebAppMain$3 run
          INFO: Jenkins is fully up and running
          [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git rev-parse --show-toplevel
          [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
          [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git status --porcelain .
          [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
          May 01, 2017 4:15:59 PM hudson.plugins.scm_sync_configuration.SCMManipulator checkinFiles
          SEVERE: [checkinFiles] Error while checkin : Exception while executing SCM command.
          May 01, 2017 4:15:59 PM hudson.plugins.scm_sync_configuration.ScmSyncConfigurationBusiness processCommitsQueue
          SEVERE: Error while processing commit queue : Error while checking in file to scm repository
          [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
           [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git checkout
           [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
           [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git ls-files
           [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
           May 01, 2017 4:13:48 PM hudson.plugins.scm_sync_configuration.ScmSyncConfigurationBusiness initializeRepository
           INFO: SCM repository initialization done.
           May 01, 2017 4:13:48 PM hudson.WebAppMain$3 run
           INFO: Jenkins is fully up and running
           [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git rev-parse --show-toplevel
           [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
           [INFO] Executing: /bin/sh -c cd /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration && git status --porcelain .
           [INFO] Working directory: /var/lib/jenkins/scm-sync-configuration/checkoutConfiguration
           May 01, 2017 4:15:59 PM hudson.plugins.scm_sync_configuration.SCMManipulator checkinFiles
           SEVERE: [checkinFiles] Error while checkin : Exception while executing SCM command.
           May 01, 2017 4:15:59 PM hudson.plugins.scm_sync_configuration.ScmSyncConfigurationBusiness processCommitsQueue
           SEVERE: Error while processing commit queue : Error while checking in file to scm repository

           

           

          How can I look at some more traces to discover the problem?

           

           
          rodrigc Craig Rodrigues made changes -
          Assignee Craig Rodrigues [ rodrigc ]
          wowberk Josu Rodriguez added a comment -

          I'm sorry but this problem is from year ago.

          wowberk Josu Rodriguez made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Closed [ 6 ]

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            wowberk Josu Rodriguez
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: