Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51749

Jackson-Databind needs to be upgraded to 2.9.4+ to address CVE-2018-5968

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      The pipeline REST API plugin  is using jackson-databind version 2.4.0.  This version is vulnerable to CVE-2018-5968 (https://nvd.nist.gov/vuln/detail/CVE-2018-5968 )%29/] and should be upgraded to version 2.9.5

        Attachments

          Activity

          bstephens Bill Stephens created issue -

            People

            Assignee:
            svanoort Sam Van Oort
            Reporter:
            bstephens Bill Stephens
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated: