Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-54686

Use trilead-api plugin instead trilead-ssh2 from core

    XMLWordPrintable

    Details

    • Similar Issues:
    • Released As:
      ssh-slaves-1.29.1

      Description

      Remove the dependency of the Trilead-ssh2 plugin and use the Trilead-api plugins instead, this means that ssh-slaves plugins no longer uses the trilead-ssh2 plugin provider by the Jenkins core, it will use the Trilead-api version, so now it is possible to upgrade the plugin ssh library without to upgrade the core.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              ifernandezcalvo Ivan Fernandez Calvo
              Reporter:
              ifernandezcalvo Ivan Fernandez Calvo
              Votes:
              1 Vote for this issue
              Watchers:
              15 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: