Details
-
Bug
-
Status: Resolved (View Workflow)
-
Minor
-
Resolution: Fixed
Description
The new param to set the number of attempts that will be done to check the update sites is hudson.PluginManager.CHECK_UPDATE_ATTEMPTS. This name is wrong, it should beĀ hudson.PluginManager.checkUpdateAttempts.
Attachments
Issue Links
- is related to
-
JENKINS-54459 Avoid Angry Jenkins when check now on Plugin Manager
-
- Resolved
-
- links to
Link to the Pull Request #3768