Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-6096

lastSuccessfulBuild symlink isn't being created anymore

    XMLWordPrintable

Details

    Description

      I upgraded hudson from 1.276 to hudson 1.352 last week. With the new release, my lastSuccessful symlink is not being created anymore during the build process. before:

      aaronlab@btvxamsioidev1:/afs/btv.ibm.com/u/aaronlab/hudson_jobs/btv300mmbeol.DEV
      $ ls -l
      total 16
      drwx------ 5 32766 staff 2048 Feb 26 13:25 builds
      rw------ 1 4565 hudson 3202 Mar 29 09:51 config.xml
      lrwxr-xr-x 1 32766 staff 26 Feb 26 13:24 lastSuccessful -> builds/2010-02-26_12-56-22
      rw------ 1 32766 hudson 3 Feb 26 12:56 nextBuildNumber

      after:

      aaronlab@btvxamsioidev1:/afs/btv.ibm.com/u/aaronlab/hudson_jobs/mmthis.DEV
      $ ls -l
      total 14
      drwx------ 6 32766 hudson 2048 Mar 29 10:23 builds
      rw------ 1 4565 hudson 3079 Mar 26 23:58 config.xml
      rw------ 1 4565 hudson 3 Mar 29 10:16 nextBuildNumber

      Attachments

        Activity

          aaronlab aaronlab created issue -
          dvrzalik dvrzalik made changes -
          Field Original Value New Value
          Assignee dvrzalik [ dvrzalik ] vjuranek [ vjuranek ]
          vjuranek vjuranek made changes -
          Assignee vjuranek [ vjuranek ] Lucie Votypkova [ lvotypkova ]
          vjuranek vjuranek made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 136189 ] JNJira + In-Review [ 187141 ]

          People

            lvotypkova Lucie Votypkova
            aaronlab aaronlab
            Votes:
            1 Vote for this issue
            Watchers:
            5 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: