Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-61697

Cannot contact node: java.lang.InterruptedException

    XMLWordPrintable

Details

    Description

      Hi,

       

      We are experiencing the following error when running pipeline jobs:

      // Cannot contact node: java.lang.InterruptedException
      

      I came across these issues and both suggests upgrading the pipeline plugins:
      https://issues.jenkins-ci.org/browse/JENKINS-43038

      https://issues.jenkins-ci.org/browse/JENKINS-46507

       

      However, I'm hesitant to upgrade due to all the related dependencies that need to be upgraded as well.

       

      1. Can you confirm which plugin needs to be upgraded? There are several "pipeline" related plugins

       

      Ive attached a support bundle for one of the jobs that failed for this reason. Would appreciate if anyone can take a look

      Attachments

        Issue Links

          Activity

            People

              ifernandezcalvo Ivan Fernandez Calvo
              evan Evan Arbeitman
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: