Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-64912

Supported SSH client MACs/Ciphers/...

    XMLWordPrintable

Details

    • 1.66.v49c6758b_b_360

    Description

      Can we tweak/add support for more modern cipher suites ? Non ETM only seems to be supported right now (hmac-sha2-512 vs hmac-sha2-512-etm). It's bound to Trilead support ?

      Attachments

        Issue Links

          Activity

            There are no comments yet on this issue.

            People

              ifernandezcalvo Ivan Fernandez Calvo
              vadamec Vaclav Adamec
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: