Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-66144

Jenkins crashed after upgrade to version 2.301 . See also attached logs.

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Cannot Reproduce
    • core
    • None
    • Jenkins version V 2.301

    Attachments

      Activity

        mpokorny Martin created issue -
        markewaite Mark Waite added a comment -

        Thanks for reporting the crash o fhte Java virtual machine. It appears that there was a segmentation violation while accessing native methods. You'll likely need to provide more information before anyone else can offer suggestions or alternatives.

        markewaite Mark Waite added a comment - Thanks for reporting the crash o fhte Java virtual machine. It appears that there was a segmentation violation while accessing native methods. You'll likely need to provide more information before anyone else can offer suggestions or alternatives.
        mpokorny Martin added a comment -

        Which information you need?

        mpokorny Martin added a comment - Which information you need?
        markewaite Mark Waite added a comment -

        Please provide enough information so that others can duplicate the problem. If you can't duplicate the problem, then provide the information you can identify related to what was happening at the time of the crash. See https://www.jenkins.io/participate/report-issue/ for more guidelines on the type of information needed.

        markewaite Mark Waite added a comment - Please provide enough information so that others can duplicate the problem. If you can't duplicate the problem, then provide the information you can identify related to what was happening at the time of the crash. See https://www.jenkins.io/participate/report-issue/ for more guidelines on the type of information needed.
        mpokorny Martin added a comment -

        We can not reproduce it anymore. Probably vacation time helps our environment

        mpokorny Martin added a comment - We can not reproduce it anymore. Probably vacation time helps our environment
        mpokorny Martin made changes -
        Field Original Value New Value
        Resolution Cannot Reproduce [ 5 ]
        Status Open [ 1 ] Fixed but Unreleased [ 10203 ]
        markewaite Mark Waite made changes -
        Status Fixed but Unreleased [ 10203 ] Closed [ 6 ]
        markewaite Mark Waite added a comment -

        Thanks for checking mpokorny

        markewaite Mark Waite added a comment - Thanks for checking mpokorny

        People

          Unassigned Unassigned
          mpokorny Martin
          Votes:
          0 Vote for this issue
          Watchers:
          2 Start watching this issue

          Dates

            Created:
            Updated:
            Resolved: