Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-9868

Workspace in zip from slave is corrupt

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: remoting
    • Labels:
      None
    • Environment:
      Windows XP on both slave and master, slaves setup as a Windows service
    • Similar Issues:

      Description

      When I try to download the workspace of a job that has executed on a slave, the zip file downloads fine but then when I go to unzip it 7-zip and Window's built-in zipping handling tells me the file is corrupt. The artifacts from the same job download in a zip just fine though.

      Since the workspace is on the slave and the artifacts are on the master I imagine it has something to do with piping that file transfer through the master. Let me know if there is additional information I can gather for this problem.

        Attachments

          Issue Links

            Activity

            ustuehler Uwe Stuehler added a comment -

            Seems very likely that this issue is a duplicate of JENKINS-9189.

            evernat evernat added a comment -

            and so closing as a duplicate.
            Please reopen if not a duplicate.


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jcoffman Jake Coffman
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: