Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-10331

Add EC2 micro instance option to EC2 Plugin

    XMLWordPrintable

Details

    • Improvement
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Duplicate
    • ec2-plugin
    • None

    Description

      Can you support EC2 micro instances? I would assume so, but I don't see it in the options list.

      Thanks

      Attachments

        Activity

          frankbille Frank Bille added a comment -

          I have added a pull request for this issue. It wasn't so easy to do, because the type of instances supported currently comes from Typica, the AWS library used. I had to replace it with Amazon's own SDK.

          https://github.com/jenkinsci/ec2-plugin/pull/12

          frankbille Frank Bille added a comment - I have added a pull request for this issue. It wasn't so easy to do, because the type of instances supported currently comes from Typica, the AWS library used. I had to replace it with Amazon's own SDK. https://github.com/jenkinsci/ec2-plugin/pull/12
          francisu Francis Upton added a comment -

          Duplicate of JENKINS-12539

          francisu Francis Upton added a comment - Duplicate of JENKINS-12539

          People

            kohsuke Kohsuke Kawaguchi
            tedpennings Ted Pennings
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: