Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-11599

The error message is not reported when running MsTest with Gallio

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • gallio-plugin
    • The jenkins is running under a Tomcat 7.0/JDK 1.6_036 64 bits / Windows 2008 R1 64 bits
      Gallio (3.2) is running MsTests ( VS 2010) under framework 4.0

    Description

      The error message is not reported.
      I patched the galio-1.x-to-junit-1.0.xsl files by remplacing the line
      <xsl:value-of select="a:testLog/a:streams/a:stream/a:body/a:contents/a:section/a:contents/a:text"/>
      with
      <xsl:value-of select="a:testLog/a:streams/a:stream/a:body/a:contents/a:text"/>
      Now it works. I attach a sample of galio report for you to test.

      Attachments

        Activity

          slopes Stephane Lopes created issue -
          pmiossec Philippe Miossec made changes -
          Field Original Value New Value
          Assignee pmiossec [ pmiossec ] gbois [ gbois ]
          gbois Gregory Boissinot made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 141842 ] JNJira + In-Review [ 189842 ]

          People

            gbois Gregory Boissinot
            slopes Stephane Lopes
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: