Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-12597

Make plug-in compatible with LTS version

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Is there a reason that this plug-in is not compatible with LTS version of Jenkins?

        Attachments

          Activity

          Hide
          redsolo redsolo added a comment -

          The internal framework in Jenkins core for showing avatars for users was added in 1.434. This should be fixed when the next LTS is released that should have this fix (depends on what version the next LTS is based).

          Show
          redsolo redsolo added a comment - The internal framework in Jenkins core for showing avatars for users was added in 1.434. This should be fixed when the next LTS is released that should have this fix (depends on what version the next LTS is based).

            People

            Assignee:
            redsolo redsolo
            Reporter:
            drulli Ulli Hafner
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: