Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-13543

Cannot add Project Roles in Role Based Strategy Plug-In

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Duplicate
    • role-strategy-plugin
    • Hudson 2.2.0
      Role Based Strategy Plug In 1.1.2
      Java - java version "1.6.0.05" ("java -version")
      OS - HP-UX tdcndv01 B.11.31 U ia64 1579589996 unlimited-user license ("uname -a")
      Browser - IE8

    Description

      In the "Manage and Assign Roles" screen. I cannot add project roles. I can populate the "Role to add" and "Pattern" fields, but nothing happens when I click on the Add button.I've tried various strings for Role and Pattern.

      The plug in is not terribly useful without this functionality.

      I can add Global Roles.

      I was able to get this to work on Windows XP, but HP-UX is our production environment.

      (I saw this issue was mentioned on the plug in page and the maintainer as to have the issue recorded here. I couldn't find any such issue, so I'm entering here. My apologies if this is a duplicate.)

      Attachments

        Issue Links

          Activity

            redicebiker John Van Lierde created issue -
            oleg_nenashev Oleg Nenashev added a comment -

            Seems that issue has been caused by IE

            oleg_nenashev Oleg Nenashev added a comment - Seems that issue has been caused by IE
            oleg_nenashev Oleg Nenashev made changes -
            Field Original Value New Value
            Link This issue duplicates JENKINS-16415 [ JENKINS-16415 ]
            oleg_nenashev Oleg Nenashev made changes -
            Resolution Duplicate [ 3 ]
            Status Open [ 1 ] Resolved [ 5 ]
            rtyler R. Tyler Croy made changes -
            Workflow JNJira [ 144009 ] JNJira + In-Review [ 190857 ]

            People

              danielpetisme Daniel Petisme
              redicebiker John Van Lierde
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: