Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-14627

Legacy Mode always selected for CVS 2.4

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: cvs-plugin
    • Labels:
      None
    • Environment:
      RHEL 6
    • Similar Issues:

      Description

      when module remote name is a path such as workspace/project, legacy mode is selected and cannot be turned off. This did not happen in prior versions.

      Also, it seems to be ignoring env variables defined in Jenkins. For instance putting $BUILD_BASE as the local name creates a directory called $BUILD_BASE instead of the value of the variable.

        Attachments

          Issue Links

            Activity

            mc1arke Michael Clarke added a comment -

            Main issue referred to in this defect is a duplicate of JENKINS-14141 which is fixed for the upcoming release

            mc1arke Michael Clarke added a comment -

            Main issue is a dpulicate, secondary issue mentioned is also duplicate of another defect. Please raise seperate issues for problems that do not seem to be linked, such as the 2 problems listed here.


              People

              Assignee:
              mc1arke Michael Clarke
              Reporter:
              mikelowes Mike Hiskes
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: