Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-15269

Jenkins is preparing for shutdown - add a comment

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      It would be really nice to have the possibility to add a comment to the "Jenkins is going to shutdown" message. Users are often scared by it and it would be helpful to be able to inform them about the reasons and estimated time of the maintenance process.

        Attachments

          Issue Links

            Activity

            sbreitbach Steffen Breitbach added a comment -

            I think this is a duplicate of JENKINS-1877.

            Let's all vote there


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              alex01ves Alex Vesely
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: