Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-16

link from changelog to viewcvs etc

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      allow the global configuration to map from CVSROOTs to websites.

        Attachments

          Issue Links

            Activity

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 94 has been marked as a duplicate of this issue. ***
            kohsuke Kohsuke Kawaguchi added a comment -

            In fact, make this another extension point so that plugins can parse changelog
            text and add hyperlinks.

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 276 has been marked as a duplicate of this issue. ***
            kohsuke Kohsuke Kawaguchi added a comment -

            The extension point is ready, so it's really just a matter of coding it.
            Bumping up the priority to reflect the number of requests people filed on this.

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 315 has been marked as a duplicate of this issue. ***
            kohsuke Kohsuke Kawaguchi added a comment -

            Bumping up the priority to reflect popularity.

            kohsuke Kohsuke Kawaguchi added a comment -

            Fixed in 1.89, although there are still a lot of room for improvements.


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              kohsuke Kohsuke Kawaguchi
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: