Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-1671

Maven deployment not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: maven-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: other
    • Similar Issues:

      Description

      OS: Windows Server 2003 R2

      When "Deploy artifacts to Maven repository" is turned on, all my builds fail with:

      channel stopped
      No artifacts are recorded. Is this a Maven project?
      finished: FAILURE

      In the mailing list it was reported that the problem occurred after updating
      from 1.211 to 1.213.

        Attachments

          Activity

          Hide
          scm_issue_link SCM/JIRA link daemon added a comment -

          Code changed in hudson
          User: : kohsuke
          Path:
          trunk/hudson/main/core/src/main/java/hudson/maven/reporters/MavenArtifactArchiver.java
          http://fisheye4.cenqua.com/changelog/hudson/?cs=9243
          Log:
          [fixed] redeployment stopped working. In 1.214. (issue #1671)

          Show
          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in hudson User: : kohsuke Path: trunk/hudson/main/core/src/main/java/hudson/maven/reporters/MavenArtifactArchiver.java http://fisheye4.cenqua.com/changelog/hudson/?cs=9243 Log: [fixed] redeployment stopped working. In 1.214. (issue #1671)

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            syvalta syvalta
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: