Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-17319

SSH sites disappear

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      My SSH sites keep disappearing...All jobs using them get a blank site, then fail.

        Attachments

          Issue Links

            Activity

            Hide
            bap bap added a comment -

            I guess you are using Jenkins 1.504 or later.
            XStream was upgraded in this release and it looks like it is not backwards compatible in some areas.

            Downgrading to 1.503 should solve your issues.

            Show
            bap bap added a comment - I guess you are using Jenkins 1.504 or later. XStream was upgraded in this release and it looks like it is not backwards compatible in some areas. Downgrading to 1.503 should solve your issues.
            Hide
            pmaccamp Patrick McKeown added a comment -

            We just upgraded to 1.509 and are experiencing the same issue. Is a fix in the works or are you dependent on a change to Jenkins core?

            Show
            pmaccamp Patrick McKeown added a comment - We just upgraded to 1.509 and are experiencing the same issue. Is a fix in the works or are you dependent on a change to Jenkins core?
            Hide
            turb Sylvain Veyrié added a comment -

            Seems to be a duplicate of JENKINS-17058

            Show
            turb Sylvain Veyrié added a comment - Seems to be a duplicate of JENKINS-17058

              People

              Assignee:
              bap bap
              Reporter:
              fdumont François Dumont
              Votes:
              1 Vote for this issue
              Watchers:
              7 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: