Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-1778

Configuration for People not displayed in 1.220

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: Windows XP
    • Similar Issues:

      Description

      Hi,

      after an update from 1.219 to 1.220 the configuration for people is no longer
      working.
      Starting from the main page, select "People" and then any user.
      The three links on the left side (Status, Builds, Configure) are not longer
      displayed, so it is no longer possible to enter an separate e-mail address for a
      SCM user.
      After downgrading to 1.219 the links on the left hand side are displayed again.

        Attachments

          Issue Links

            Activity

            huybrechts huybrechts added a comment -

            I'll fix this

            huybrechts huybrechts added a comment -

            This is fixed for now, but User should really get its own permission/acl

            ralfxwagner ralfxwagner added a comment -

            I tested it with 1.221 today, it works fine now. Thanks for the quick work.

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 1780 has been marked as a duplicate of this issue. ***

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              ralfxwagner ralfxwagner
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: