Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-18561

InvalidClassException in slave communication

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: core
    • Labels:
    • Environment:
      Jenkins 1.518 (osx), slave 2.23 (ubuntu)
    • Similar Issues:

      Description

      I restarted Jenkins today, not making any changes, and every job on a particular slave started hanging (build log attached).
      Disconnecting and reconnecting the slave appears to have resolved the issue.

        Attachments

          Activity

          danielbeck Daniel Beck added a comment -

          Report does not contain enough information to investigate further, so resolving as Cannot Reproduce. Should be filed as a new issue if this occurs again on a recent (no older than eight weeks) version of Jenkins, maybe we can investigate further then.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            jameshowe James Howe
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: