Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-1913

Cannot save slave configurations

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Fixed
    • Component/s: remoting
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      The following change

      http://fisheye4.atlassian.com/changelog/hudson/trunk/hudson/main?cs=10236

      Has broken saving the slave configuration in hudson 1.227

        Attachments

          Activity

          Hide
          stephenconnolly Stephen Connolly added a comment -

          I have committed a fix for this issue into hudson

          Show
          stephenconnolly Stephen Connolly added a comment - I have committed a fix for this issue into hudson
          Hide
          lloydchang Lloyd Chang added a comment -

          Stephen, thanks for committing svn 10330 & 10331 for the fix. I'll wait for
          Hudson 1.228 to try SSH plugin 0.2.
          http://fisheye4.atlassian.com/changelog/hudson/trunk?cs=10330
          http://fisheye4.atlassian.com/changelog/hudson/trunk?cs=10331

          Show
          lloydchang Lloyd Chang added a comment - Stephen, thanks for committing svn 10330 & 10331 for the fix. I'll wait for Hudson 1.228 to try SSH plugin 0.2. http://fisheye4.atlassian.com/changelog/hudson/trunk?cs=10330 http://fisheye4.atlassian.com/changelog/hudson/trunk?cs=10331
          Hide
          emanuelelhardt emanuelelhardt added a comment -

          Yesterday I updated my Hudson installation to version 1.379 but the problem with the missing save button is still there.
          It is really annoying to read the config from disk every time I need to change the configuration of a slave. Especially since the startup takes around 20 mins in my setup.

          If you need more details or any precise information, just let me know.

          Thank you

          Show
          emanuelelhardt emanuelelhardt added a comment - Yesterday I updated my Hudson installation to version 1.379 but the problem with the missing save button is still there. It is really annoying to read the config from disk every time I need to change the configuration of a slave. Especially since the startup takes around 20 mins in my setup. If you need more details or any precise information, just let me know. Thank you
          Hide
          emanuelelhardt emanuelelhardt added a comment -

          changed priority from major to critical since I always need to announce a service break if I'm adding a slave.

          Show
          emanuelelhardt emanuelelhardt added a comment - changed priority from major to critical since I always need to announce a service break if I'm adding a slave.
          Hide
          evernat evernat added a comment -

          Hi Emanuel,
          I do not have problems to add slaves currently.
          Do you have any news about this issue?

          Show
          evernat evernat added a comment - Hi Emanuel, I do not have problems to add slaves currently. Do you have any news about this issue?
          Hide
          oleg_nenashev Oleg Nenashev added a comment -

          I assume it is resolved now, no response from the second reporter

          Show
          oleg_nenashev Oleg Nenashev added a comment - I assume it is resolved now, no response from the second reporter

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            stephenconnolly Stephen Connolly
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: