Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19694

Make Rich Text Publisher Plugin compatible to 1.509.x LTS

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Please reduce required core to 1.509 to allow Jenkins LTS (https://wiki.jenkins-ci.org/display/JENKINS/LTS+Release+Line) users to use the plugin.

        Attachments

          Activity

          Hide
          masterhard Dmitry Korotkov added a comment -

          Fixed in version 1.3

          Show
          masterhard Dmitry Korotkov added a comment - Fixed in version 1.3

            People

            Assignee:
            masterhard Dmitry Korotkov
            Reporter:
            danielbeck Daniel Beck
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: