Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-19694

Make Rich Text Publisher Plugin compatible to 1.509.x LTS

    XMLWordPrintable

Details

    Description

      Please reduce required core to 1.509 to allow Jenkins LTS (https://wiki.jenkins-ci.org/display/JENKINS/LTS+Release+Line) users to use the plugin.

      Attachments

        Activity

          danielbeck Daniel Beck created issue -
          masterhard Dmitry Korotkov made changes -
          Field Original Value New Value
          Assignee Dmitry Korotkov [ masterhard ]

          Fixed in version 1.3

          masterhard Dmitry Korotkov added a comment - Fixed in version 1.3
          masterhard Dmitry Korotkov made changes -
          Resolution Fixed [ 1 ]
          Status Open [ 1 ] Resolved [ 5 ]
          masterhard Dmitry Korotkov made changes -
          Status Resolved [ 5 ] Closed [ 6 ]
          rtyler R. Tyler Croy made changes -
          Workflow JNJira [ 151211 ] JNJira + In-Review [ 206972 ]

          People

            masterhard Dmitry Korotkov
            danielbeck Daniel Beck
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: