Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-20069

Error in slave Configure screen

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: ec2-plugin
    • Labels:
    • Environment:
      Jenkins 1.534
      Amazon EC2 plugin 1.19
      Jenkins SSH Slaves plugin 1.4
    • Similar Issues:

      Description

      I've configured the EC2 plugin to start spot instance m3.xlarge slaves in a VPC in us-east-1d, tagged with certain EC2 tags that I've specified, and the slaves connect back to the master via JNLP. When the slaves appear in the list of nodes, and I click on the Configure icon to configure them, the configure page renders up until the 'Tags' section then the rest of the page is replaced with a Jenkins error report. I've attached a screenshot and stack trace.

        Attachments

          Activity

          mikemcquaid Mike McQuaid added a comment -

          I also have this issue.

          msaffitz Mike Saffitz added a comment -

          This may be a duplicate of JENKINS-20352

          chr0n1x Kevin R. added a comment -

          I'm seeing this also. Jenkins 1.547, plugin version 1.20.

          chr0n1x Kevin R. added a comment -

          Also, I have no tags.

          francisu Francis Upton added a comment -

          This works in 1.30 snapshot


            People

            Assignee:
            francisu Francis Upton
            Reporter:
            sigmaris Hugh Cole-Baker
            Votes:
            2 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: