Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-22754

Configurable node timeout

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      Allow the nodes timeout to be configurable by system admins.

      Currently 5s may be small for some scenarios.

        Attachments

          Issue Links

            Activity

            danielbeck Daniel Beck added a comment -

            Please be more specific which timeout you're referring to exactly. It's not the one which you can configure using -Dhudson.remoting.Launcher.pingTimeoutSec I assume?

            danielbeck Daniel Beck added a comment -

            This seems to be a duplicate of JENKINS-18781. Please respond whether that assessment is correct.


              People

              Assignee:
              bkmeneguello Bruno Meneguello
              Reporter:
              bkmeneguello Bruno Meneguello
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: