Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-24974

OpenId with Google Apps stopped working in jenkins 1.565.3

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: openid-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.565.3
    • Similar Issues:

      Description

      When upgrading to 1.565.3 from 1.565.2 openid stopped working.
      No error messages in log.

        Attachments

          Issue Links

            Activity

            Hide
            kylecordes kylecordes added a comment -

            I first thought I might be experiencing a new OpenId problem with Jenkins, but it turns out to be Google phasing our OpenId/OAuth support in favor of their proprietary solution. More info: https://issues.jenkins-ci.org/browse/JENKINS-23431

            Show
            kylecordes kylecordes added a comment - I first thought I might be experiencing a new OpenId problem with Jenkins, but it turns out to be Google phasing our OpenId/OAuth support in favor of their proprietary solution. More info: https://issues.jenkins-ci.org/browse/JENKINS-23431

              People

              Assignee:
              kohsuke Kohsuke Kawaguchi
              Reporter:
              patbos Patrik Boström
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: