Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-26325

Invalid test results link

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: dashboard-view-plugin
    • Labels:
      None
    • Environment:
      Jenkins 1.594, dashboard-view plugin 2.9.4
    • Similar Issues:

      Description

      A dashboard-view with the column "Test Result" (with "Test format 2") shows invalid links to the test results.

      In the case of the example view referenced as the URL the link points to:

      http://54.183.26.131:8080/view/wrong_test_result_link/view/wrong_test_result_link/job/Idev__twist_mux__ubuntu_trusty_amd64/lastCompletedBuild/testReport/

      The URL contains the "view/VIEWNAME" part twice and is therefore invalid.

        Attachments

          Issue Links

            Activity

            dthomas Dirk Thomas added a comment - - edited

            Duplicate of https://issues.jenkins-ci.org/browse/JENKINS-23583

            (I seem to be unable to mark it as a duplicate myself and close this ticekt.)


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              dthomas Dirk Thomas
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: