Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-28258

Support the new version of authorize project

    XMLWordPrintable

Details

    Description

      The current ownership plugin version supports only AbstractProjects, and authorize project should skip the extension point. It's required to update the API to support other types when they got implemented.

      See https://github.com/jenkinsci/authorize-project-plugin/pull/8#discussion-diff-29732579

      Attachments

        Issue Links

          Activity

            Code changed in jenkins
            User: Oleg Nenashev
            Path:
            CHANGELOG.md
            http://jenkins-ci.org/commit/ownership-plugin/1738b9a93b09d6e70b87dba5a6f363a588267381
            Log:
            Changelog: Noting JENKINS-28258 in 0.9.0

            scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Oleg Nenashev Path: CHANGELOG.md http://jenkins-ci.org/commit/ownership-plugin/1738b9a93b09d6e70b87dba5a6f363a588267381 Log: Changelog: Noting JENKINS-28258 in 0.9.0
            oleg_nenashev Oleg Nenashev added a comment - Fixed in 0.9.0 as a part of this commit: https://github.com/jenkinsci/ownership-plugin/commit/d404e86a6d7b411ee4bdce31b648c89a12404056

            People

              oleg_nenashev Oleg Nenashev
              oleg_nenashev Oleg Nenashev
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: